- Home
- RFCs by Subject
- routing
- BGP
- route reflection
route reflection
BGP route reflection and confederations
Within this page
route reflection RFCs (4)
RFC 9107: BGP Optimal Route Reflection (BGP ORR)
Proposed StandardRFC 4456: BGP Route Reflection: An Alternative to Full Mesh Internal BGP (IBGP)
Draft StandardRFC 2796: BGP Route Reflection - An Alternative to Full Mesh IBGP
Proposed Standard- Obsoleted by RFC 4456
RFC 1966: BGP Route Reflection An alternative to full mesh IBGP
Experimental- Obsoleted by RFC 4456
Subscribe to route reflection
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.