RTP payload format

RTP Payload Formats for specific codecs and media

RTP payload format RFCs (96)

Display RFCs as
  • RFC 10034: RTP Payload Format for Visual Volumetric Video-Based Coding (V3C)

    Proposed Standard
  • RFC 9993: RTP Payload Format for Haptics

    Proposed Standard
  • RFC 9828: RTP Payload Format for JPEG 2000 Streaming with Sub-Codestream Latency

    Proposed Standard
  • RFC 9628: RTP Payload Format for VP9 Video

    Proposed Standard
  • RFC 9751: Closing the RTP Payload Format Media Types Registry

    Proposed Standard
  • RFC 9607: RTP Payload Format for the Secure Communication Interoperability Protocol (SCIP) Codec

    Proposed Standard
  • RFC 9584: RTP Payload Format for Essential Video Coding (EVC)

    Proposed Standard
  • RFC 9328: RTP Payload Format for Versatile Video Coding (VVC)

    Proposed Standard
  • RFC 9134: RTP Payload Format for ISO/IEC 21122 (JPEG XS)

    Proposed Standard
  • RFC 8851: RTP Payload Format Restrictions

    Proposed Standard
  • RFC 8817: RTP Payload Format for Tactical Secure Voice Cryptographic Interoperability Specification (TSVCIS) Codec

    Proposed Standard
  • RFC 8759: RTP Payload for Timed Text Markup Language (TTML)

    Proposed Standard
  • RFC 8627: RTP Payload Format for Flexible Forward Error Correction (FEC)

    Proposed Standard
  • RFC 8450: RTP Payload Format for VC-2 High Quality (HQ) Profile

    Proposed Standard
  • RFC 8331: RTP Payload for Society of Motion Picture and Television Engineers (SMPTE) ST 291-1 Ancillary Data

    Proposed Standard
  • RFC 8088: How to Write an RTP Payload Format

    Informational
  • RFC 8130: RTP Payload Format for the Mixed Excitation Linear Prediction Enhanced (MELPe) Codec

    Proposed Standard
  • RFC 7741: RTP Payload Format for VP8 Video

    Proposed Standard
  • RFC 7798: RTP Payload Format for High Efficiency Video Coding (HEVC)

    Proposed Standard
  • RFC 7655: RTP Payload Format for G.711.0

    Proposed Standard
  • RFC 7587: RTP Payload Format for the Opus Speech and Audio Codec

    Proposed Standard
  • RFC 7310: RTP Payload Format for Standard apt-X and Enhanced apt-X Codecs

    Proposed Standard
  • RFC 6884: RTP Payload Format for the Enhanced Variable Rate Narrowband-Wideband Codec (EVRC-NW)

    Proposed Standard
  • RFC 6682: RTP Payload Format for Raptor Forward Error Correction (FEC)

    Proposed Standard
  • RFC 6597: RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) ST 336 Encoded Data

    Proposed Standard
  • RFC 6469: RTP Payload Format for DV (IEC 61834) Video

    Proposed Standard
  • RFC 6416: RTP Payload Format for MPEG-4 Audio/Visual Streams

    Proposed Standard
  • RFC 6262: RTP Payload Format for IP-MR Speech Codec

    Proposed Standard
  • RFC 6295: RTP Payload Format for MIDI

    Proposed Standard
  • RFC 6185: RTP Payload Format for H.264 Reduced-Complexity Decoding Operation (RCDO) Video

    Proposed Standard
  • RFC 6190: RTP Payload Format for Scalable Video Coding

    Proposed Standard
  • RFC 6184: RTP Payload Format for H.264 Video

    Proposed Standard
  • RFC 5993: RTP Payload Format for Global System for Mobile Communications Half Rate (GSM-HR)

    Proposed Standard
  • RFC 6015: RTP Payload Format for 1-D Interleaved Parity Forward Error Correction (FEC)

    Proposed Standard
  • RFC 5686: RTP Payload Format for mU-law EMbedded Codec for Low-delay IP Communication (UEMCLIP) Speech Codec

    Proposed Standard
  • RFC 5691: RTP Payload Format for Elementary Streams with MPEG Surround Multi-Channel Audio

    Proposed Standard
  • RFC 5584: RTP Payload Format for the Adaptive TRansform Acoustic Coding (ATRAC) Family

    Proposed Standard
  • RFC 5577: RTP Payload Format for ITU-T Recommendation G.722.1

    Proposed Standard
  • RFC 5574: RTP Payload Format for the Speex Codec

    Proposed Standard
  • RFC 5404: RTP Payload Format for G.719

    Proposed Standard
  • RFC 5459: G.729.1 RTP Payload Format Update: Discontinuous Transmission (DTX) Support

    Proposed Standard
  • RFC 5391: RTP Payload Format for ITU-T Recommendation G.711.1

    Proposed Standard
  • RFC 5371: RTP Payload Format for JPEG 2000 Video Streams

    Proposed Standard
  • RFC 5215: RTP Payload Format for Vorbis Encoded Audio

    Proposed Standard
  • RFC 5244: Definition of Events for Channel-Oriented Telephony Signalling

    Proposed Standard
  • RFC 5188: RTP Payload Format for the Enhanced Variable Rate Wideband Codec (EVRC-WB) and the Media Subtype Updates for EVRC-B Codec

    Proposed Standard
  • RFC 5219: A More Loss-Tolerant RTP Payload Format for MP3 Audio

    Proposed Standard
  • RFC 5109: RTP Payload Format for Generic Forward Error Correction

    Proposed Standard
  • RFC 4867: RTP Payload Format and File Storage Format for the Adaptive Multi-Rate (AMR) and Adaptive Multi-Rate Wideband (AMR-WB) Audio Codecs

    Proposed Standard
  • RFC 4855: Media Type Registration of RTP Payload Formats

    Proposed Standard
  • RFC 4628: RTP Payload Format for H.263 Moving RFC 2190 to Historic Status

    Informational
  • RFC 4629: RTP Payload Format for ITU-T Rec. H.263 Video

    Proposed Standard
  • RFC 4788: Enhancements to RTP Payload Formats for EVRC Family Codecs

    Proposed Standard
  • RFC 4733: RTP Payload for DTMF Digits, Telephony Tones, and Telephony Signals

    Proposed Standard
  • RFC 4695: RTP Payload Format for MIDI

    Proposed Standard

      Obsoleted by RFC 6295

  • RFC 4749: RTP Payload Format for the G.729.1 Audio Codec

    Proposed Standard
  • RFC 4587: RTP Payload Format for H.261 Video Streams

    Proposed Standard
  • RFC 4573: MIME Type Registration for RTP Payload Format for H.224

    Proposed Standard
  • RFC 4421: RTP Payload Format for Uncompressed Video: Additional Colour Sampling Modes

    Proposed Standard
  • RFC 4425: RTP Payload Format for Video Codec 1 (VC-1)

    Proposed Standard
  • RFC 4396: RTP Payload Format for 3rd Generation Partnership Project (3GPP) Timed Text

    Proposed Standard
  • RFC 4352: RTP Payload Format for the Extended Adaptive Multi-Rate Wideband (AMR-WB+) Audio Codec

    Proposed Standard
  • RFC 4298: RTP Payload Format for BroadVoice Speech Codecs

    Proposed Standard
  • RFC 4184: RTP Payload Format for AC-3 Audio

    Proposed Standard
  • RFC 4175: RTP Payload Format for Uncompressed Video

    Proposed Standard
  • RFC 4103: RTP Payload for Text Conversation

    Proposed Standard
  • RFC 4060: RTP Payload Formats for European Telecommunications Standards Institute (ETSI) European Standard ES 202 050, ES 202 211, and ES 202 212 Distributed Speech Recognition Encoding

    Proposed Standard
  • RFC 4040: RTP Payload Format for a 64 kbit/s Transparent Call

    Proposed Standard
  • RFC 3984: RTP Payload Format for H.264 Video

    Proposed Standard

      Obsoleted by RFC 6184

  • RFC 3640: RTP Payload Format for Transport of MPEG-4 Elementary Streams

    Proposed Standard
  • RFC 3555: MIME Type Registration of RTP Payload Formats

    Proposed Standard

      Obsoleted by RFC 4855, RFC 4856

  • RFC 3557: RTP Payload Format for European Telecommunications Standards Institute (ETSI) European Standard ES 201 108 Distributed Speech Recognition Encoding

    Proposed Standard
  • RFC 3558: RTP Payload Format for Enhanced Variable Rate Codecs (EVRC) and Selectable Mode Vocoders (SMV)

    Proposed Standard
  • RFC 3497: RTP Payload Format for Society of Motion Picture and Television Engineers (SMPTE) 292M Video

    Proposed Standard
  • RFC 3189: RTP Payload Format for DV (IEC 61834) Video

    Proposed Standard

      Obsoleted by RFC 6469

  • RFC 3190: RTP Payload Format for 12-bit DAT Audio and 20- and 24-bit Linear Sampled Audio

    Proposed Standard
  • RFC 3119: A More Loss-Tolerant RTP Payload Format for MP3 Audio

    Proposed Standard

      Obsoleted by RFC 5219

  • RFC 3047: RTP Payload Format for ITU-T Recommendation G.722.1

    Proposed Standard

      Obsoleted by RFC 5577

  • RFC 3016: RTP Payload Format for MPEG-4 Audio/Visual Streams

    Proposed Standard

      Obsoleted by RFC 6416

  • RFC 2862: RTP Payload Format for Real-Time Pointers

    Proposed Standard
  • RFC 2793: RTP Payload for Text Conversation

    Proposed Standard

      Obsoleted by RFC 4103

  • RFC 2833: RTP Payload for DTMF Digits, Telephony Tones and Telephony Signals

    Proposed Standard

      Obsoleted by RFC 4733, RFC 4734

  • RFC 2733: An RTP Payload Format for Generic Forward Error Correction

    Proposed Standard

      Obsoleted by RFC 5109

  • RFC 2736: BCP 36: Guidelines for Writers of RTP Payload Format Specifications

    Best Current Practice
  • RFC 2658: RTP Payload Format for PureVoice(tm) Audio

    Proposed Standard
  • RFC 2429: RTP Payload Format for the 1998 Version of ITU-T Rec. H.263 Video (H.263+)

    Proposed Standard

      Obsoleted by RFC 4629

  • RFC 2431: RTP Payload Format for BT.656 Video Encoding

    Proposed Standard
  • RFC 2435: RTP Payload Format for JPEG-compressed Video

    Proposed Standard
  • RFC 2343: RTP Payload Format for Bundled MPEG

    Experimental
  • RFC 2250: RTP Payload Format for MPEG1/MPEG2 Video

    Proposed Standard
  • RFC 2190: RTP Payload Format for H.263 Video Streams

    Historic
  • RFC 2198: RTP Payload for Redundant Audio Data

    Proposed Standard
  • RFC 2029: RTP Payload Format of Sun's CellB Video Encoding

    Proposed Standard
  • RFC 2032: RTP Payload Format for H.261 Video Streams

    Proposed Standard

      Obsoleted by RFC 4587

  • RFC 2035: RTP Payload Format for JPEG-compressed Video

    Proposed Standard

      Obsoleted by RFC 2435

  • RFC 2038: RTP Payload Format for MPEG1/MPEG2 Video

    Proposed Standard

      Obsoleted by RFC 2250

Subscribe to RTP payload format

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.