SLIP
SLIP (Serial Line Internet Protocol)
Within this page
SLIP RFCs (5)
RFC 1331: The Point-to-Point Protocol (PPP) for the Transmission of Multi-protocol Datagrams over Point-to-Point Links
Proposed Standard- Obsoleted by RFC 1548
RFC 1332: The PPP Internet Protocol Control Protocol (IPCP)
Proposed StandardRFC 1333: PPP Link Quality Monitoring
Proposed Standard- Obsoleted by RFC 1989
RFC 914: Thinwire protocol for connecting personal computers to the Internet
Historic
Subscribe to SLIP
Get notified when:
- RFC changes to status, obsoleted by, updates, updated by, or subseries.
- New RFC added to this subject or below
- The subject was merged into another.