sockets API

Sockets API extensions

sockets API RFCs (9)

Display RFCs as
  • RFC 6458: Sockets API Extensions for the Stream Control Transmission Protocol (SCTP)

    Informational
  • RFC 6317: Basic Socket Interface Extensions for the Host Identity Protocol (HIP)

    Experimental
  • RFC 5014: IPv6 Socket API for Source Address Selection

    Informational
  • RFC 4584: Extension to Sockets API for Mobile IPv6

    Informational
  • RFC 3678: Socket Interface Extensions for Multicast Source Filters

    Informational
  • RFC 3493: Basic Socket Interface Extensions for IPv6

    Informational
  • RFC 2553: Basic Socket Interface Extensions for IPv6

    Informational

      Obsoleted by RFC 3493

  • RFC 2292: Advanced Sockets API for IPv6

    Informational

      Obsoleted by RFC 3542

  • RFC 2133: Basic Socket Interface Extensions for IPv6

    Informational

      Obsoleted by RFC 2553

Subscribe to sockets API

Get notified when:

  • RFC changes to status, obsoleted by, updates, updated by, or subseries.
  • New RFC added to this subject or below
  • The subject was merged into another.